Forutsetninger for installasjon og verktøy

Her finner du informasjon om program som må lastes ned og installeres for å bruke einnsyn-klienten

Dette må du ha på plass før du installerer

  • Minimum Java Runtime Environment 1.8 installert
  • Et virksomhetssertifikat utstedt til virksomheten
  • Verktøy for xml-redigering. feks Notepad, Notepad++ eller Sublime Text.
  • Integrasjonspunkt installert på samme server. Sjå veiledning her

Dette må du laste ned for å installere einnsyn-klienten

For å installere einnsyn-klienten må du laste ned 3 filer fra vår Github.

  • sender-%versjonsnr%.jar (Klientapplikasjon
  • einnsyn-klient.exe (Klientapplikasjon)
  • einnsyn-klient.xml (Konfigurasjonsfil for klient)

Alle disse filene kan du laste ned her

Legg så filene i ønska katalog. For eksempel C:\einnsyn